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Basic Editing

 

Editing a video program is at the heart 

of the work you’ll do with Adobe

 

®

 

 

Premiere.

 

®

 

 Adobe Premiere makes it 

easy to trim video clips or other source 

files. You can then assemble the 

polished result for playback on a 

variety of media.
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In this lesson, you’ll create a 20-second video program about a horse training technique called 

 

dressage

 

. You’ll use these basic editing techniques:

 

•

 

Assembling clips in the Timeline

 

•

 

Using the Monitor window to trim and insert clips

 

•

 

Previewing the video program

 

•

 

Setting In and Out points

 

•

 

Performing a ripple edit and a rolling edit

 

•

 

Making a QuickTime movie

 

Getting started

 

To begin, you need to return Premiere to its default (factory) settings to eliminate any modified 

preference settings that might interfere with the instructions in this lesson. For efficiency and best 

performance, you’ll also copy the files onto your hard drive, and work with those copies rather than 

the originals on the CD-ROM disc.

 

1

 

Make sure that Premiere is not running. If it is, choose File > Exit (Windows

 

®

 

) or File > Quit 

(Mac OS).

 

2

 

Depending on your system, do one of the following:

 

•

 

(Windows) Use the Explorer to locate the Prem50.prf file inside the folder in which you installed 

Premiere and move it to another folder.

 

•

 

(Mac OS) Use the Finder to locate the Adobe Premiere 5.0 Prefs file in the Preferences folder in 

your System folder and move it to another folder.

To restore your previous settings when you’re finished with the lesson, exit Premiere and drag 

the original preferences file back to its original location, allowing it to overwrite the existing file 

when prompted.

 

3

 

Insert the Adobe Premiere CD-ROM disc 1 into your CD-ROM drive. (In Windows only, a 

startup window appears on most systems if the Windows autoplay feature is enabled. When the 

window appears, click the Explore this CD-ROM button.)

 

4

 

Use the Explorer (Windows) or Finder (Mac OS) to locate the 01Lesson folder in the Tutorial 

folder in the Training folder. Copy the 01Lesson folder to your hard drive. You’ll need approximately 

20 MB of space available on your hard drive.
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Creating the Project

 

To begin, you need to create a new project and then import the video clips.

 

1

 

Start Premiere. If it is already running, choose File > New > Project.

 

2

 

In the New Project Settings dialog box, choose QuickTime for the Editing mode, and choose 30 

for the Timebase.

The timebase specifies the frame rate (number of frames per second) that Premiere uses to calculate 

the precision of your editing.

Let’s set some options Premiere will use when you export a movie at the end of this lesson. 

 

3

 

Click the Next button to display the video settings.

 

4

 

(Windows only) Choose Video for the Compressor.

 

5

 

Type 

 

240

 

 in the first Frame Size field. Premiere automatically inserts 180 in the second field. 

 

6

 

Choose 15 for the Frame Rate. 

 

7

 

Click OK to close the New Project Settings dialog box. 

The three main windows appear: the Project window, the Monitor window, and the Timeline 

window. Before importing files, you’ll simplify the interface by closing several palettes that you don’t 

need right now. 

 

8

 

Click the close box on the Transitions/Commands palette and on the Navigator/Info palette. 

Now you’ll add files to the Project window.
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9

 

Import files in one of the following ways, depending on your system:

 

•

 

In Windows, choose File > Import > File and open the 01Lesson folder. Select all the files (but not 

the Final folder) by selecting the first file, holding down the Shift key, and then selecting the last file. 

Then click Open. 

 

•

 

In Mac OS, choose File > Import > Multiple, open the 01Lesson folder, select Field.mov, and 

then click Import. Do the same for the remaining files, but do not import the Final folder. Then 

click Done.

The video files are added to the Project window.

To make your clips a little easier to see in the Timeline, you’ll change the view somewhat.

 

10

 

Click the title bar of the Timeline window to make it active. Then choose Window > Timeline 

Window Options. Select the medium icon size and click OK.

 

11

 

Click the arrow next to the Video 1A track to collapse it. 

Now you’ll save and name the project.

 

12

 

Choose File > Save, type 

 

Dressage.ppj

 

 for the name. Then click Save.

In Windows, the default file extension for Premiere projects, ppj, is added to your filename automat-

ically. In Mac OS, type the extension as part of the filename. 
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Viewing the finished movie

 

If you’d like to see what you’ll be creating, you can take a look at the finished movie. Because parts 

of the lesson let you make your own editing decisions, your video program may be slightly different.

 

1

 

Choose File > Open and double-click the 01Final.mov file in the Final folder, inside the 

01Lesson folder.

The video program opens in the Source view.

 

2

 

Click the Play button ( )to view the video program.

 

Methods of working in Premiere

 

Premiere provides two fundamental ways of assembling and trimming clips: dragging clips directly 

into the Timeline and trimming them there, and trimming clips in the Source view and then adding 

them to the Timeline. The method you use depends on your specific situations and tasks. 

Throughout the Classroom in a Book

 

®

 

 lessons, you’ll use both methods. 

 

Dragging clips into the Timeline

 

When you want to quickly assemble a series of clips with little or no trimming (usually called a 

 

rough 

cut

 

), you simply drag clips from the Project window directly into the Timeline. For this project, 

you’ll use this method to assemble three clips as a way of evaluating an opening sequence. 

 

1

 

In the Project window, position the pointer on the Logo.mov clip icon and drag it into the 

Timeline, positioning it at the beginning of the Video 1 track. To drag files from the Project window, 

you must drag the file icon, not the filename. 

 

2

 

In the same way, drag Field.mov from the Project window to the Timeline, snapping it to the end 

of the Logo.mov clip. 

This time, you’ll drag a clip into the Timeline and insert it between the two clips you just added. 
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3

 

Drag the Trot.mov clip into the Timeline, positioning it between Logo.mov and Field.mov so that 

a bar icon appears between the two clips.

When you release the mouse button, the Trot.mov clip is inserted between the other two clips. Using 

the same method, you can also insert a clip at the beginning of the Timeline, in front of a previously 

inserted clip.

 

4

 

Choose File > Save to save the project.

You’ve just assembled a short rough cut. Next, you’ll find out how to preview the cut.

 

Previewing

 

Editing a video program requires a lot of previewing. You need to know how the video program 

looks in its current version so you can make any necessary changes. Or you might make a change, 

preview it, and then decide to undo the change because the video program looks better without it.

Premiere lets you preview your video program in a few different ways. For now, we’ll preview what 

you’ve done so far using two simple methods: dragging the edit line and using the Play button.

 

Dragging the edit line

 

For quick previewing, you can drag the edit line in the Timeline window. Because this method plays 

your video program at the rate at which you move your hand, it’s best for checking your changes 

quickly\ rather than as a way to view editing accuracy. This method of previewing by dragging is 

often called 

 

scrubbing

 

 because of the back-and-forth motion you use. 

 

1

 

Position the pointer in the time ruler of the Timeline window at the point where you want to start 

previewing, and then begin dragging.

The edit line jumps to the pointer location as soon as you click in the time ruler. 
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2

 

Continue dragging the edit line across the clips in the Timeline window.

The clips appear in the Program view of the Monitor window as you drag through them. 

 

Using the Play button

 

The controls below the Program view are the same as those for the Source view. The difference is 

that you use the Source view to work with individual clips; you use the Program view to work with 

the assembly of clips in the Video 1A and 1B tracks in the Timeline window. Consequently, clicking 

the Program view Play button plays the clips in the Timeline window.

 

1

 

To start the preview from the beginning of the project, drag the edit line all the way to the left, so 

it is positioned at the beginning of the timeline. 

 

2

 

Below the Program view, click the Play button ( ).

Your video program plays in the Program view of the Monitor window.

 

Trimming assembled clips 

 

Once you have clips assembled in the Timeline, you can trim them using two different methods: 

trimming in the Timeline, or trimming in the Source view of the Monitor window. To quickly trim 

clips, you can work in the Timeline. For greater control during critical editing, use the controls for 

trimming clips in the Source view. 
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Trimming clips in the Timeline

 

Now that you have some clips assembled in the Timeline, you’ll trim one of them there. Here, you’ll 

trim the end of the Field.mov clip in the Timeline to remove an extra shot in this clip.

 

1

 

Drag in the Timeline time ruler to move the edit line through the last half of the Field.mov clip 

to locate the close-up of a single rider. Position the edit line so that the Program view shows the last 

frame of the long shot of three riders. 

The edit line marks the last frame of the Field.mov clip that you want to use in your project. Now 

you’ll trim to this point.

 

2

 

Select the selection tool ( ) in the Timeline window, if it is not already selected, and position the 

pointer on the right edge of the Field.mov clip so that it turns into a trim pointer ( ). Drag the edge 

to the left until the trim pointer snaps to the edit line. 
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Trimming in the Source view

 

As you’ve just seen, you can do simple trimming in the Timeline window. To perform more complex 

editing and make use of additional tools, however, the Source view of the Monitor window is usually 

a better choice. Here, you’ll use the Source view and its controls to trim the Logo.mov clip that is 

already in the Timeline. Then you’ll trim and assemble two more clips.

 

1

 

Copy the Logo.mov clip to the Source view by double-clicking the clip in the Timeline.

The Logo.mov clip is an animation created in Adobe After Effects

 

®

 

, using Adobe Illustrator

 

®

 

 and 

Adobe Photoshop

 

®

 

 files. The clip contains color bars at the beginning and end. Since you don’t want 

the color bars to appear in your video program, you need to trim them.

 

2

 

Drag the shuttle slider below the Source view until the first frame of the actual logo portion of the 

clip appears. For more precision, you can advance or go back one frame at a time using the Frame 

Forward ( ) and Frame Back ( ) buttons. Each time you click one of these buttons, the clip backs 

up or advances one frame.

 

A

 

. The shuttle slider 

 

B

 

. Frame back button 

 

C

 

. Frame forward button

 

3

 

To set the In point, click the In button ( ) located at the right end of the shuttle.

The In point icon appears both in the current location of the shuttle slider and in the upper left 

corner of the frame displayed in the Source view. 

A B C
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4

 

Drag the shuttle slider to find the last frame of the actual logo portion of the clip. 

 

5

 

Click the Out button ( ) to set the Out point.

Note that an Apply button now appears above the Source view. This button appears after you have 

edited a clip that has already been placed in the Timeline window. By clicking it, you apply the 

changes you’ve made.

 

6

 

Click the Apply button. 

The Logo.mov clip in the Timeline has been trimmed to the In point and Out point you set in the 

Source view. Trimming this clip, however, has left a gap between it and the Trot.mov clip. You’ll now 

use the track select tool, which enables you to select all clips to the right of any clip in a track. With 

this tool, you’ll select the clips to the right of the Logo.mov clip and move them to close the gap. 

 

7

 

Select the track select tool ( ) by positioning the pointer on the range select icon ( ), pressing 

and holding down the mouse button, and then dragging right to the track select icon.

 

8

 

Position the pointer anywhere on the Trot.mov clip so that it turns into the track select pointer. 

Drag left until the Trot.mov clip snaps to the Logo.mov clip.
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When you release the mouse button, the selected tracks move to the left. All three clips in the 

Timeline should now be edge-to-edge, with no space between them. Note that these clips are still 

selected. It’s a good idea to get in the habit of deselecting clips when you are finished with a task so 

that the next task doesn’t affect these selected clips. 

 

9

 

Select the selection tool in the Timeline window to deselect the clips you just moved. 

 

10

 

Choose File > Save to save the project.

 

Trimming and assembling using the Source view

 

At the beginning of the lesson, you added clips to the project by dragging them directly into the 

Timeline. You can also add clips to the project by first dragging one or more clips into the Source 

view, where you can trim them using the tools available in the Monitor window. You can then add 

the clips to the video program.

 

Dragging clips to the Source view

 

First, you’ll move two clips into the Source view. 

 

1

 

In the Project window, select Ride.mov, and then hold down the Control key (Windows) or Shift 

key (Mac OS) and click Finish.mov to select it also. Drag them to the Source view. Remember to 

drag the file icon, not the filename. 

Both clips are copied into the Source menu, and the last selected clip in the Project window, 

Ride.mov, appears in the Source view. 

 

Trimming, inserting, and overlaying

 

Before you start trimming the clips in the Source view, let’s look at the tools you’ll use to add them 

to the project once they have been trimmed. When working in the Source view, you can add clips in 

two ways: inserting and overlaying. 
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The Insert button inserts the clip at the edit line by splitting any existing material in two; none of 

the existing material is replaced. In contrast, the Overlay button places a clip at the edit line by 

replacing any existing material for the duration of the clip you are placing. The insert button and 

the overlay button are at the bottom of the Monitor window.

 

Inserting a clip makes a break in existing material and moves it aside.

Overlaying a clip replaces an equal amount of existing video.

 

Now that you understand the concepts of inserting and overlaying clips, you’ll trim each of the clips 

you dragged into the Source view and add them to the project. Let’s take a look at the clip you’re 

about to trim.

 

1

 

Play the Ride.mov clip by clicking the Play button ( ) below the Source view.

You’ll be inserting Ride.mov at the beginning of the project, but first you’ll trim it to remove some 

extra footage included at the end of this clip. 

 

2

 

Drag the shuttle slider below the Source view to locate the point in the last half of Ride.mov 

where the scene changes to an open track with a horse galloping in from the left. Display the last 

frame of the first shot in this clip (at about 00:00:04:12) using the Frame Forward ( ) and Frame 

Back ( ) buttons. 



 

BASIC EDITING

 

PAGE 13 OF 18

 

3

 

To mark this frame as the Out point, click the Out point button ( ) below the Source view.

Now that you’ve set the new Out point for the clip, you’ll insert it at the beginning of your project. 

This is a common editing decision—one you might make after deciding that the project would 

work better with additional material at the beginning. First, you’ll set the insert point using the 

Program view. 

 

4

 

Display the first frame of the Logo.mov clip in the Program view by dragging its shuttle slider all 

the way to the left. 

By dragging the Program view’s shuttle slider, you positioned the edit line at the beginning of 

the Timeline. 

 

5

 

Click the Insert button ( ) to place the trimmed clip into the Video 1 track in the Timeline 

window at the edit line position.

The trimmed Ride.mov clip is inserted at the beginning of the project. You used the Insert button 

because you didn’t want to replace any existing material. Clicking the Overlay button would have 

replaced some of the Logo.mov clip. 

Next, you’ll overlay the Finish.mov clip over part of the Field.mov clip at the end of the project. 

 

6

 

Choose Finish.mov from the Source menu. 

The Finish.mov clip appears in the Source view. Before you can overlay this clip, you need to trim 

about two seconds from the beginning of it. 
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7

 

Click the current clip location (the left end of the green numeric display below the Source view) 

and type 

 

128

 

. Then press Enter (Windows) or Return (Mac OS) on your keyboard. Premiere inter-

prets 128 as 00:00:01:28 (1 second and 28 frames). 

The Source view advances to the specified time. Next, you’ll set this point as the new In point. 

 

8

 

Click the In point button ( ). 

Now you’ll find the point in Field.mov at which you want to overlay the Finish.mov clip.

 

9

 

Drag the shuttle slider below the Program view to find the point in Field.mov where the single 

rider moving to the left starts passing between the other two riders.

 

10

 

Click the Overlay button ( ) to place the trimmed clip in the Timeline window in the 

Video 1 track.

The Finish.mov clip replaces the end of the Field.mov clip. 

 

11

 

If you like, you can preview this sequence of clips by clicking the Play button below the Program 

view in the Monitor window.

 

12

 

Save the project. 
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Fine-tuning in the Timeline

 

Often you’ll need to adjust In and Out points after you’ve placed a number of clips in the Timeline 

window. Adjusting any clip that’s part of a sequence will affect the entire video program. Special 

tools in the Timeline window let you specify how your adjustments affect the other clips. 

 

Performing a ripple edit

 

In this section, you’ll perform what’s called a 

 

ripple edit

 

. A ripple edit adjusts the In or Out point of 

one clip and shifts other clips in or out accordingly, changing the total duration of your video 

program, but preserving the duration of the other clips. 

 

In a ripple edit, all subsequent clips move in response to the change.

 

Remember that you need to make this project approximately 20 seconds long. Note that the current 

duration is somewhat longer. To bring the project to 20 seconds, you’ll trim Trot.mov, a clip in 

which the In point, Out point, and timing are not critical. To set the length of the project precisely, 

you’ll enter the timecode of the desired end point in the Program view. 

 

1

 

Click the program location (the left end of the green numeric display below the Program view) 

and type 

 

2000. Then press Enter (Windows) or Return (Mac OS) on your keyboard. 

Premiere interprets 2000 as 00:00:20:00, and moves the edit line to that timecode in the Timeline. 

This is where the project should end.

2 In the Timeline window, select the ripple edit tool ( ).

3 In the Timeline window, move the pointer to the right edge of the Trot.mov clip. The pointer 

changes into the ripple edit pointer. 
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4 Using the Timeline time ruler as a reference, note the distance Finish.mov extends past the edit 

line, and drag to the left by this distance. 

When you release the mouse button, all the other clips shift to the left, following the trim you just 

made to the Trot.mov clip. In a ripple edit, the total duration of your project always changes. (You 

may need to repeat the ripple edit a few times to make the project about 20 seconds long.) 

5 If you like, you can view your change by clicking the Play button ( ) below the Program view in 

the Monitor window.

6 Save the project.

Performing a rolling edit
Another editing method that acts on a sequence of clips is called the rolling edit. A rolling edit adjusts 

the In or Out point of one clip but also adjusts the duration of the adjacent clip, keeping the total 

duration of the two clips the same. As you shorten one clip, the adjacent clip is extended to maintain 

the total duration of the two clips. Note, however, that you can extend a clip only if the clip was 

previously trimmed. In other words, you cannot make a clip longer than it is—you can only restore 

frames that were previously trimmed.

A rolling edit changes two clips at once to preserve the project’s duration.

To fine-tune the last two clips, you’ll perform the rolling edit. Because you’ve already edited the 

video program to exactly 20 seconds, you don’t want to change the duration with a ripple edit.

To set the new edit point, you’ll look for a visual cue in the clip. Near the middle of the Finish.mov 

clip, the rider pats her horse. You’ll use the position of her hand as a reference for setting the 

edit point. 
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1 In the Timeline window, drag in the time ruler over the Finish.mov clip. When the rider’s left 

hand is at its highest point (at about 00:00:17:14) in the Program view, stop dragging, and leave the 

edit line at this point.

2 In the Timeline window, select the rolling edit tool ( ). Position the pointer over the edit point 

between the Field.mov and the Finish.mov clips.

The pointer changes into the rolling edit tool.

3 Drag the pointer to the right until it snaps to the edit line, and then release the mouse button.

You’ve now performed a rolling edit on both clips, preserving the total duration.

4 Save the project. 



BASIC EDITING
PAGE 18 OF 18

Making the movie
1 Choose File > Export > Movie.

2 In the Export Movie dialog box, click the Settings button.

3 Make sure QuickTime is selected for the File Type and Entire Project is selected for the Range.

4 Also make sure that the Export Video option is selected and the Export Audio option is not selected. 

The default values for other settings, including those for compression, are fine for this project.

5 Click OK to close the Export Movie Settings dialog box.

6 In the Export Movie dialog box, type Dressage.mov for the name of the video program. Click 

Save (Windows) or OK (Mac OS).

Premiere starts making the video program, displaying a status bar that provides an estimate for the 

amount of time it will take. 

7 When the video program is complete, it’s opened in the Source view of the Monitors window. 

Grab some popcorn, and click the Play button to watch what you’ve just created.

Congratulations on completing the basic editing lesson!
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